Author Topic: iPhone/Ipad compatibility  (Read 139 times)

Tag

  • Newbie
  • *
  • Posts: 5
  • N.E. FLORIDA
    • View Profile
iPhone/Ipad compatibility
« on: October 12, 2017, 05:51:41 am »
Hey forum admin,

Since you won't respond to my forum PMs or my facebook PMs I figured I'd ask this question here. I can rarely post from my iPhone or iPad nor can a edit a post. Maybe once out of ten attempts I can post. Is there going to be any effort by Earthbox to make this forum iOS friendly?

I'm typing this on my work computer (yes before my work starts). At home the last thing I want to do is get back on a computer after using one all day. At home I use an iPad. It would be nice to be able to post on this forum from iOS.

Test
« Last Edit: October 14, 2017, 09:28:17 am by Tag »

gardendoc

  • Global Moderator
  • Newbie
  • *****
  • Posts: 24
    • View Profile
    • Changing the Garden Paradigm
Re: iPhone/Ipad compatibility
« Reply #1 on: October 12, 2017, 10:26:26 am »
It seems to work OK on my Android, maybe it's an Apple issue.
Opportunity is missed by most folks because it's usually dressed in overalls and looks like work

Psyche

  • Newbie
  • *
  • Posts: 2
  • Zone 9a, Coldest city in Australia
    • View Profile
Re: iPhone/Ipad compatibility
« Reply #2 on: October 16, 2017, 04:58:22 am »
I also cannot post from my iPad for about a week.  I had a major update, and now I can't post.  I use safari as my browser.

I had to log onto my desktop to post this.

I haven't tried the iPhone.

Tag

  • Newbie
  • *
  • Posts: 5
  • N.E. FLORIDA
    • View Profile
Re: iPhone/Ipad compatibility
« Reply #3 on: October 16, 2017, 12:33:33 pm »
Well I guess the forum admin won't answer questions/concerns here either. Third strike!

EarthBoxJL

  • Administrator
  • Newbie
  • *****
  • Posts: 1
    • View Profile
Re: iPhone/Ipad compatibility
« Reply #4 on: October 20, 2017, 04:40:16 pm »
Well I guess the forum admin won't answer questions/concerns here either. Third strike!

Apologies, this is the first I saw this. I'm not sure what the issue is. I'm sending this from my iPhone.