Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pammym

Pages: [1]
1
Thanks GardenDoc.  I had found your video before and used it to help me modify mine.  :) 
Your posts are very helpful too!  Thanks for taking the time to help the rest of us.
Pam

Pam, here's a video we shot several years ago looking at modifying the AWS height, www.youtube.com/watch?v=4n4CLA58ZFA

2
Thanks GardenDoc.  This box is a Junior and I did have to extend the bell so that it's about 1/4" beyond the end of the tube to get it to stop flowing, when I first planted it.  I kept playing with the length as it was constantly dripping and changing the length to make it longer finally got it to stop.  Maybe  I need to re-adjust a tiny bit more. 

Pam, the lack of after market fittings and valves has been a complaint for years using the non-standard tubing that comes with the AWS.

Theoretically with no plant uptake the the level of the reservoir should not be changing. With the AWS there shouldn't be very much, if any, overflow. Try adjusting the height of the AWS, trying to get the bell end deeper in the reservoir. I'll bet if you shorten the reservoir tube or replace with a shorter tube so you still have the original tube, that would place the bell end deeper in the reservoir and stop the overflow issues you're having.

3
What do you do with your AWS when the plants in one or more of your boxes are done producing, while plants in the rest of your boxes are still producing?  I'd like to put a shut-off / on-off valve before each box so that I can shut off the AWS on individual boxes, but I can't find the correct size on/off valve.  I wanted to put the valve on the smaller 0.125" (1/8" ID) tubing.  Has anyone found a valve that works or a solution?  I have on-off valves on my drippers in my flower beds and they work great.  I emailed Earthbox and they said due to their tubing being ID's, it's hard to find parts elsewhere and they don't sell a valve. They suggested to either just leave the AWS on the empty box alone as the reservoir should stay full and it shouldn't pull any water, or they said I can put the sensor in a full glass of water to trick the sensor into thinking it doesn't need any water.  We have been in a heatwave, so I think the water in the reservoir on the empty box has been evaporating and the AWS keeps kicking on because I see that the deck around the box is wet every morning.  It's not a huge deal, but I figured someone on here must have found a valve that works.  I only have a couple of boxes so I could add a separate AWS line for each box on a faucet splitter if I have to.

Thanks, Pam

Pages: [1]